<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Obituary: John T. Wojtczak | Citizen&#039;s News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mycitizensnews.net/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/cn_icon_192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/logo-splash.png">
<!-- / SuperPWA.com -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Feed" href="https://www.mycitizensnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Comments Feed" href="https://www.mycitizensnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Obituary: John T. Wojtczak Comments Feed" href="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2334626-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2334626-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycitizensnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycitizensnews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mycitizensnews.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mycitizensnews.net/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mycitizensnews.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mycitizensnews.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mycitizensnews.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.mycitizensnews.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mycitizensnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycitizensnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycitizensnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Ilona G. (Mueller) Ranaudo' href='https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/' />
<link rel='next' title='Obituary: Julie Walkinshaw' href='https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/" />
<link rel='shortlink' href='https://www.mycitizensnews.net/?p=205350' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycitizensnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.net%2Fobituaries%2Fobituary-john-t-wojtczak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycitizensnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.net%2Fobituaries%2Fobituary-john-t-wojtczak%2F&#038;format=xml" />
<script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250] , 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><link rel="shortcut icon" href="https://www.mycitizensnews.net/wp-content/plugins/multicons/images/favicon.ico" />



<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3980fd3afb","wpRestUrl":"https:\/\/www.mycitizensnews.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mycitizensnews.net\/wp-admin\/","wpRestNonce":"3980fd3afb","wpRestUrl":"https:\/\/www.mycitizensnews.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mycitizensnews.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.net/category/obituaries/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/",
                    "name": "Obituary: John T. Wojtczak"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.mycitizensnews.net/wp-content/uploads/2016/11/cropped-cn_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.mycitizensnews.net/wp-content/uploads/2016/11/cropped-cn_icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mycitizensnews.net/wp-content/uploads/2016/11/cropped-cn_icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.mycitizensnews.net/wp-content/uploads/2016/11/cropped-cn_icon-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    
</style>


<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Citizen&#039;s News"/>
  <meta property="og:title" content="Obituary: John T. Wojtczak"/>
  <meta property="og:url" content="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="NAUGATUCK — John T. Wojtczak, 70, passed away on Wednesday July 8, 2020, at his home.

Born in Waterbury on Sept. 11, 1949, he was son of the lateFrank and Helen (Zgurzynski) Wojtczak. John was a lifetime Naugatuck resident and a graduate of Naugatuck High School. He enjoyed fishing and the outdoo"/>
  <meta property="og:image" content="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak.jpg"/>
  <meta property="og:image:url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak.jpg"/>
  <meta property="og:image:secure_url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak.jpg"/>
  <meta property="article:published_time" content="2020-07-10T13:47:19-04:00"/>
  <meta property="article:modified_time" content="2020-07-10T13:47:19-04:00" />
  <meta property="og:updated_time" content="2020-07-10T13:47:19-04:00" />
  <meta property="article:section" content="Obituaries"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Obituary: John T. Wojtczak"/>
  <meta itemprop="headline" content="Obituary: John T. Wojtczak"/>
  <meta itemprop="description" content="NAUGATUCK — John T. Wojtczak, 70, passed away on Wednesday July 8, 2020, at his home.

Born in Waterbury on Sept. 11, 1949, he was son of the lateFrank and Helen (Zgurzynski) Wojtczak. John was a lifetime Naugatuck resident and a graduate of Naugatuck High School. He enjoyed fishing and the outdoo"/>
  <meta itemprop="image" content="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak.jpg"/>
  <meta itemprop="datePublished" content="2020-07-10"/>
  <meta itemprop="dateModified" content="2020-07-10T13:47:19-04:00" />
  <meta itemprop="author" content="mycitizensnews"/>
  <!--<meta itemprop="publisher" content="Citizen&#039;s News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Obituary: John T. Wojtczak"/>
  <meta name="twitter:url" content="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/"/>
  <meta name="twitter:description" content="NAUGATUCK — John T. Wojtczak, 70, passed away on Wednesday July 8, 2020, at his home.

Born in Waterbury on Sept. 11, 1949, he was son of the lateFrank and Helen (Zgurzynski) Wojtczak. John was a lifetime Naugatuck resident and a graduate of Naugatuck High School. He enjoyed fishing and the outdoo"/>
  <meta name="twitter:image" content="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-205350 single-format-standard td-standard-pack obituary-john-t-wojtczak global-block-template-1 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-156147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li id="menu-item-155997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155997"><a href="https://www.mycitizensnews.net/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155998"><a href="https://www.mycitizensnews.net/category/news/naugatuck-news/">Naugatuck</a></li>
	<li id="menu-item-155999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155999"><a href="https://www.mycitizensnews.net/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li id="menu-item-156000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156000"><a href="https://www.mycitizensnews.net/category/news/prospect-news/">Prospect</a></li>
	<li id="menu-item-156004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156004"><a href="https://www.mycitizensnews.net/category/schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-156053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156053"><a href="https://www.mycitizensnews.net/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li id="menu-item-156054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156054"><a href="https://www.mycitizensnews.net/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li id="menu-item-156052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156052"><a href="https://www.mycitizensnews.net/category/police-2/">Police Blotter</a></li>
	<li id="menu-item-156003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156003"><a href="https://www.mycitizensnews.net/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-156001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156001"><a href="https://www.mycitizensnews.net/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156414"><a href="https://www.mycitizensnews.net/category/sports/all-decade/">All-Decade</a></li>
	<li id="menu-item-156415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156415"><a href="https://www.mycitizensnews.net/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-156416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156416"><a href="https://www.mycitizensnews.net/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-156417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156417"><a href="https://www.mycitizensnews.net/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-156418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156418"><a href="https://www.mycitizensnews.net/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-156419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156419"><a href="https://www.mycitizensnews.net/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-156420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156420"><a href="https://www.mycitizensnews.net/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-156421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156421"><a href="https://www.mycitizensnews.net/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-156422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156422"><a href="https://www.mycitizensnews.net/category/sports/swimming-sports/">Swimming</a></li>
	<li id="menu-item-156423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156423"><a href="https://www.mycitizensnews.net/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-156424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156424"><a href="https://www.mycitizensnews.net/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li id="menu-item-156425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156425"><a href="https://www.mycitizensnews.net/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-156002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156002"><a href="https://www.mycitizensnews.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-156051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156051"><a href="https://www.mycitizensnews.net/category/columns/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.mycitizensnews.net/category/calendar-2/">Calendar</a></li>
<li id="menu-item-156148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156148"><a href="https://www.mycitizensnews.net/about/">Contact CN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201334"><a href="https://www.mycitizensnews.net/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li id="menu-item-169599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mycitizensnews.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.mycitizensnews.net/">
                <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
                <span class="td-visual-hidden">Citizen&#039;s News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_0a0 td_block_template_1">
<style>
/* custom css */
.tdi_1_0a0.td-a-rec-img{
				    text-align: left;
				}.tdi_1_0a0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Top Leaderboard-->

<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });

</script>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.mycitizensnews.net/">
            <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-155997"><a href="https://www.mycitizensnews.net/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155998"><a href="https://www.mycitizensnews.net/category/news/naugatuck-news/">Naugatuck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155999"><a href="https://www.mycitizensnews.net/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156000"><a href="https://www.mycitizensnews.net/category/news/prospect-news/">Prospect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156004"><a href="https://www.mycitizensnews.net/category/schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156053"><a href="https://www.mycitizensnews.net/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156054"><a href="https://www.mycitizensnews.net/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156052"><a href="https://www.mycitizensnews.net/category/police-2/">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156003"><a href="https://www.mycitizensnews.net/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156001"><a href="https://www.mycitizensnews.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156414"><a href="https://www.mycitizensnews.net/category/sports/all-decade/">All-Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156415"><a href="https://www.mycitizensnews.net/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156416"><a href="https://www.mycitizensnews.net/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156417"><a href="https://www.mycitizensnews.net/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156418"><a href="https://www.mycitizensnews.net/category/sports/football-sports/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156419"><a href="https://www.mycitizensnews.net/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156420"><a href="https://www.mycitizensnews.net/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156421"><a href="https://www.mycitizensnews.net/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156422"><a href="https://www.mycitizensnews.net/category/sports/swimming-sports/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156423"><a href="https://www.mycitizensnews.net/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156424"><a href="https://www.mycitizensnews.net/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156425"><a href="https://www.mycitizensnews.net/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156002"><a href="https://www.mycitizensnews.net/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156051"><a href="https://www.mycitizensnews.net/category/columns/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.mycitizensnews.net/category/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-156148"><a href="https://www.mycitizensnews.net/about/">Contact CN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201334"><a href="https://www.mycitizensnews.net/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.mycitizensnews.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mycitizensnews.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://www.mycitizensnews.net/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituary: John T. Wojtczak</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-205350" class="post-205350 post type-post status-publish format-standard has-post-thumbnail category-obituaries tag-john-t-wojtczak tag-obituary" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.mycitizensnews.net/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Obituary: John T. Wojtczak</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mycitizensnews.net/author/editor/">mycitizensnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:47:19+00:00" >July 10, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-205350">22</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <figure id="attachment_205351" aria-describedby="caption-attachment-205351" style="width: 222px" class="wp-caption alignleft"><a href="https://www.mycitizensnews.net/wp-content/uploads/2020/07/OBIT_Wojtczak.jpg" rel="attachment wp-att-205351"><img class="size-medium wp-image-205351" src="https://www.mycitizensnews.net/wp-content/uploads/2020/07/OBIT_Wojtczak-222x300.jpg" alt="" width="222" height="300" srcset="https://www.mycitizensnews.net/wp-content/uploads/2020/07/OBIT_Wojtczak-222x300.jpg 222w, https://www.mycitizensnews.net/wp-content/uploads/2020/07/OBIT_Wojtczak-444x600.jpg 444w, https://www.mycitizensnews.net/wp-content/uploads/2020/07/OBIT_Wojtczak.jpg 576w" sizes="(max-width: 222px) 100vw, 222px" /></a><figcaption id="caption-attachment-205351" class="wp-caption-text">John T. Wojtczak</figcaption></figure>
<p>NAUGATUCK — John T. Wojtczak, 70, passed away on Wednesday July 8, 2020, at his home.</p>
<p>Born in Waterbury on Sept. 11, 1949, he was son of the lateFrank and Helen (Zgurzynski) Wojtczak. John was a lifetime Naugatuck resident and a graduate of Naugatuck High School. He enjoyed fishing and the outdoors.</p>
<p>John is survived by his brothers, Barry F. Wojtczak and Richard R. Wojtczak, both of Naugatuck; and several cousins.</p>
<p>A private graveside service will be held at St. James Cemetery. The Naugatuck Valley Memorial/Fitzgerald-Zembruski Funeral Home, 240 North Main St. Naugatuck, is assisting the family with arrangements.</p>
<p>To send an online condolence, visit www.naugatuckvalleymemorial.com.</p>
<div class="td-a-rec td-a-rec-id-content_inline  tdi_2_6f5 td_block_template_1">
<style>
/* custom css */
.tdi_2_6f5.td-a-rec-img{
				    text-align: left;
				}.tdi_2_6f5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2' style="height:250px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mycitizensnews.net/tag/john-t-wojtczak/">John T. Wojtczak</a></li><li><a href="https://www.mycitizensnews.net/tag/obituary/">obituary</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/">Obituary: Ilona G. (Mueller) Ranaudo</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/">Obituary: Julie Walkinshaw</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mycitizensnews.net/author/editor/">mycitizensnews</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mycitizensnews"></span><meta itemprop="datePublished" content="2020-07-10T13:47:19+00:00"><meta itemprop="dateModified" content="2020-07-10T13:47:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png"></span><meta itemprop="name" content="Citizen&#039;s News"></span><meta itemprop="headline " content="Obituary: John T. Wojtczak"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak.jpg"><meta itemprop="width" content="288"><meta itemprop="height" content="180"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_403 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_403" ><script>var block_tdi_3_403 = new tdBlock();
block_tdi_3_403.id = "tdi_3_403";
block_tdi_3_403.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_403","td_column_number":3,"live_filter_cur_post_id":205350,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_403","tdc_css_class_style":"tdi_3_403_rand_style"}';
block_tdi_3_403.td_column_number = "3";
block_tdi_3_403.block_type = "td_block_related_posts";
block_tdi_3_403.post_count = "3";
block_tdi_3_403.found_posts = "3078";
block_tdi_3_403.header_color = "";
block_tdi_3_403.ajax_pagination_infinite_stop = "";
block_tdi_3_403.max_num_pages = "1026";
tdBlocksArray.push(block_tdi_3_403);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_d04" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_403" href="#">RELATED ARTICLES</a><a id="tdi_5_6b5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_403" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_403 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/" rel="bookmark" class="td-image-wrap" title="Obituary: Julie Walkinshaw"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Julie Walkinshaw" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2014/03/FEAT_Obit-Candle.jpg"  width="149" height="150" /></a></div>                <a href="https://www.mycitizensnews.net/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/" rel="bookmark" title="Obituary: Julie Walkinshaw">Obituary: Julie Walkinshaw</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/" rel="bookmark" class="td-image-wrap" title="Obituary: Ilona G. (Mueller) Ranaudo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Ilona G. (Mueller) Ranaudo" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Ranaudo-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.net/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/" rel="bookmark" title="Obituary: Ilona G. (Mueller) Ranaudo">Obituary: Ilona G. (Mueller) Ranaudo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-richard-haines-roberts/" rel="bookmark" class="td-image-wrap" title="Obituary: Richard Haines Roberts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Richard Haines Roberts" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Roberts-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.net/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-richard-haines-roberts/" rel="bookmark" title="Obituary: Richard Haines Roberts">Obituary: Richard Haines Roberts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_403" data-td_block_id="tdi_3_403"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_403" data-td_block_id="tdi_3_403"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries/obituary-john-t-wojtczak/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=obituary-john-t-wojtczak#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  tdi_6_8bd td_block_template_1">
<style>
/* custom css */
.tdi_6_8bd.td-a-rec-img{
				    text-align: left;
				}.tdi_6_8bd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1' style="height:600px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_7_faf td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_faf" ><script>var block_tdi_7_faf = new tdBlock();
block_tdi_7_faf.id = "tdi_7_faf";
block_tdi_7_faf.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_faf","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_faf","tdc_css_class_style":"tdi_7_faf_rand_style"}';
block_tdi_7_faf.td_column_number = "1";
block_tdi_7_faf.block_type = "td_block_7";
block_tdi_7_faf.post_count = "5";
block_tdi_7_faf.found_posts = "19072";
block_tdi_7_faf.header_color = "#";
block_tdi_7_faf.ajax_pagination_infinite_stop = "";
block_tdi_7_faf.max_num_pages = "3815";
tdBlocksArray.push(block_tdi_7_faf);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7_faf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/sports/pitching-defense-leading-naugatuck-early-on/" rel="bookmark" class="td-image-wrap" title="Pitching, defense leading Naugatuck early on"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pitching, defense leading Naugatuck early on" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/SP_Legion1-100x70.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/SP_Legion1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/sports/pitching-defense-leading-naugatuck-early-on/" rel="bookmark" title="Pitching, defense leading Naugatuck early on">Pitching, defense leading Naugatuck early on</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:56:57+00:00" >July 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/" rel="bookmark" class="td-image-wrap" title="Obituary: Julie Walkinshaw"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Julie Walkinshaw" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2014/03/FEAT_Obit-Candle.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2014/03/FEAT_Obit-Candle.jpg" width="70" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/" rel="bookmark" title="Obituary: Julie Walkinshaw">Obituary: Julie Walkinshaw</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:50:50+00:00" >July 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/" rel="bookmark" class="td-image-wrap" title="Obituary: John T. Wojtczak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: John T. Wojtczak" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak-100x70.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Wojtczak-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-john-t-wojtczak/" rel="bookmark" title="Obituary: John T. Wojtczak">Obituary: John T. Wojtczak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:47:19+00:00" >July 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/" rel="bookmark" class="td-image-wrap" title="Obituary: Ilona G. (Mueller) Ranaudo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Ilona G. (Mueller) Ranaudo" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Ranaudo-100x70.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Ranaudo-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/" rel="bookmark" title="Obituary: Ilona G. (Mueller) Ranaudo">Obituary: Ilona G. (Mueller) Ranaudo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:38:53+00:00" >July 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/news/investigation-continues-into-fireworks-explosion/" rel="bookmark" class="td-image-wrap" title="Investigation continues into fireworks explosion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Investigation continues into fireworks explosion" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/10_NEW_070920ALHO03-e1594397273549-100x70.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/10_NEW_070920ALHO03-e1594397273549-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/news/investigation-continues-into-fireworks-explosion/" rel="bookmark" title="Investigation continues into fireworks explosion">Investigation continues into fireworks explosion</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T12:04:39+00:00" >July 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="f2f_widget_288014403"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_288014403');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/77/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  tdi_8_a2d td_block_template_1">
<style>
/* custom css */
.tdi_8_a2d.td-a-rec-img{
				    text-align: left;
				}.tdi_8_a2d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!--  Footer Ad-->

<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });

</script>

</div>





</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9_fcd td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_fcd" ><script>var block_tdi_9_fcd = new tdBlock();
block_tdi_9_fcd.id = "tdi_9_fcd";
block_tdi_9_fcd.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9_fcd","tdc_css_class":"tdi_9_fcd","tdc_css_class_style":"tdi_9_fcd_rand_style"}';
block_tdi_9_fcd.td_column_number = "1";
block_tdi_9_fcd.block_type = "td_block_7";
block_tdi_9_fcd.post_count = "3";
block_tdi_9_fcd.found_posts = "20";
block_tdi_9_fcd.header_color = "";
block_tdi_9_fcd.ajax_pagination_infinite_stop = "";
block_tdi_9_fcd.max_num_pages = "7";
tdBlocksArray.push(block_tdi_9_fcd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9_fcd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" class="td-image-wrap" title="Budget proposal keeps Region 16 spending flat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Budget proposal keeps Region 16 spending flat" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" title="Budget proposal keeps Region 16 spending flat">Budget proposal keeps Region 16 spending flat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T07:00:20+00:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" class="td-image-wrap" title="Ceremony shines light on Women of Woodland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ceremony shines light on Women of Woodland" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2014/05/SLIDE_WRHS.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2014/05/SLIDE_WRHS.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" title="Ceremony shines light on Women of Woodland">Ceremony shines light on Women of Woodland</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T06:59:13+00:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/news/zoning-amendment-sought-for-indoor-shooting-range/" rel="bookmark" class="td-image-wrap" title="Zoning amendment sought for indoor shooting range"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Zoning amendment sought for indoor shooting range" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2014/11/SLIDE_BFTownHall2.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2014/11/SLIDE_BFTownHall2.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/news/zoning-amendment-sought-for-indoor-shooting-range/" rel="bookmark" title="Zoning amendment sought for indoor shooting range">Zoning amendment sought for indoor shooting range</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T07:01:26+00:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10_ca0 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_ca0" ><script>var block_tdi_10_ca0 = new tdBlock();
block_tdi_10_ca0.id = "tdi_10_ca0";
block_tdi_10_ca0.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_ca0","tdc_css_class":"tdi_10_ca0","tdc_css_class_style":"tdi_10_ca0_rand_style"}';
block_tdi_10_ca0.td_column_number = "1";
block_tdi_10_ca0.block_type = "td_block_7";
block_tdi_10_ca0.post_count = "3";
block_tdi_10_ca0.found_posts = "19072";
block_tdi_10_ca0.header_color = "";
block_tdi_10_ca0.ajax_pagination_infinite_stop = "";
block_tdi_10_ca0.max_num_pages = "6358";
tdBlocksArray.push(block_tdi_10_ca0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10_ca0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" class="td-image-wrap" title="Police charge woman in connection with stabbing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police charge woman in connection with stabbing" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2014/02/SLIDE_Badge.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2014/02/SLIDE_Badge.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" title="Police charge woman in connection with stabbing">Police charge woman in connection with stabbing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T15:04:58+00:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-fred-scheithe/" rel="bookmark" class="td-image-wrap" title="Obituary: Fred Scheithe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Fred Scheithe" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/04/FEAT_OBIT_Scheithe-100x70.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2020/04/FEAT_OBIT_Scheithe-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-fred-scheithe/" rel="bookmark" title="Obituary: Fred Scheithe">Obituary: Fred Scheithe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T13:32:26+00:00" >April 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/news/metro-north-switching-to-buses-on-waterbury-line/" rel="bookmark" class="td-image-wrap" title="Metro-North switching to buses on Waterbury line"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Metro-North switching to buses on Waterbury line" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2018/01/SLIDE_NaugatuckTrainStation.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2018/01/SLIDE_NaugatuckTrainStation.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/news/metro-north-switching-to-buses-on-waterbury-line/" rel="bookmark" title="Metro-North switching to buses on Waterbury line">Metro-North switching to buses on Waterbury line</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T15:40:21+00:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11_848 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_848" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.mycitizensnews.net/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">11946</span></a></li><li><a href="https://www.mycitizensnews.net/category/news/naugatuck-news/"><span class="td-cat-name">Naugatuck</span><span class="td-cat-no">5913</span></a></li><li><a href="https://www.mycitizensnews.net/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">3727</span></a></li><li><a href="https://www.mycitizensnews.net/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">3079</span></a></li><li><a href="https://www.mycitizensnews.net/category/news/beacon-falls-news/"><span class="td-cat-name">Beacon Falls</span><span class="td-cat-no">3030</span></a></li><li><a href="https://www.mycitizensnews.net/category/topstories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">2856</span></a></li><li><a href="https://www.mycitizensnews.net/category/news/prospect-news/"><span class="td-cat-name">Prospect</span><span class="td-cat-no">2488</span></a></li><li><a href="https://www.mycitizensnews.net/category/schools/"><span class="td-cat-name">Schools</span><span class="td-cat-no">1751</span></a></li><li><a href="https://www.mycitizensnews.net/category/columns/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1346</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.mycitizensnews.net/"><img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/sports/pitching-defense-leading-naugatuck-early-on/" rel="bookmark" class="td-image-wrap" title="Pitching, defense leading Naugatuck early on"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pitching, defense leading Naugatuck early on" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/SP_Legion1-100x70.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/SP_Legion1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/sports/pitching-defense-leading-naugatuck-early-on/" rel="bookmark" title="Pitching, defense leading Naugatuck early on">Pitching, defense leading Naugatuck early on</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:56:57+00:00" >July 10, 2020</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/" rel="bookmark" class="td-image-wrap" title="Obituary: Julie Walkinshaw"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Julie Walkinshaw" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2014/03/FEAT_Obit-Candle.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2014/03/FEAT_Obit-Candle.jpg" width="70" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-julie-walkinshaw/" rel="bookmark" title="Obituary: Julie Walkinshaw">Obituary: Julie Walkinshaw</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:50:50+00:00" >July 10, 2020</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/" rel="bookmark" class="td-image-wrap" title="Obituary: Ilona G. (Mueller) Ranaudo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Ilona G. (Mueller) Ranaudo" data-type="image_tag" data-img-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Ranaudo-100x70.jpg" data-img-retina-url="https://www.mycitizensnews.net/wp-content/uploads/2020/07/FEAT_OBIT_Ranaudo-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.net/obituaries/obituary-ilona-g-mueller-ranaudo/" rel="bookmark" title="Obituary: Ilona G. (Mueller) Ranaudo">Obituary: Ilona G. (Mueller) Ranaudo</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:38:53+00:00" >July 10, 2020</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5f08dd6a8f71c
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/www.mycitizensnews.net\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.net\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.mycitizensnews.net\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.net\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4738","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.mycitizensnews.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[205350]");
                });
            
</script>


</body>
</html>